Back
Resolved

Decommission Sim Director Servers

Started 7 Apr at 06:06am HDT.

CognaSIM App Sim Director AI Server v1.3.9
Created

We will be decommissioning all sim director servers for app versions between 1.3.4 and 1.3.8. This should not affect users on the current latest release of 1.3.9.

Posted 7 Apr at 06:06am HDT.